Retour à l'aperçu
Résolu

Panel MyUniSpace est en panne

25 Oct 2025 à 18:09 UTC
Services affectés
Panel MyUniSpace

Résolu
25 Oct 2025 à 18:18 UTC

Panel MyUniSpace est rétabli.

Créé
25 Oct 2025 à 18:09 UTC

Panel MyUniSpace est tombé en panne.